Back to overview
Degraded

Connection Timedout

Nov 26 at 12:57pm UTC
Affected services
Direct Short Cut
Connections
SSL Provisioning
SSL Verification
SSL Renewal
SSL Removal
DNS Validation

Resolved
Nov 26 at 01:05pm UTC

Thanks to the fast support from our hosting provider, everything has been resolved and all connections are stable again

Updated
Nov 26 at 01:02pm UTC

We see that sometimes the connections are possible and sometimes not, we are working with our hosting provider to find a solution.

Created
Nov 26 at 12:57pm UTC

All our sites at our main hosting that run there are showing a connection timedout, ssh and ping still work, so the problem lies somewhere and we are still investigating where it is.